Delays in order generation
Incident Report for Firmhouse
Resolved
We've confirmed that all backlogged orders have been generated in Firmhouse. If you have any integrations - like Shopify - connected it is good to verify if all orders where also pushed to your integrated systems. We will now close this incident.
Posted Nov 14, 2023 - 12:58 CET
Monitoring
All backlogged orders have been generated and we're monitoring the situation and doing sanity checks.
Posted Nov 14, 2023 - 09:29 CET
Investigating
We are seeing delays in order generation this EU morning. We are investigating the cause and ensuring daily orders are generated as soon as possible.
Posted Nov 14, 2023 - 09:15 CET
This incident affected: Portal and Main Platform.