Delay in order generation for some merchants
Incident Report for Firmhouse
Resolved
All delayed orders have been generated, apologies if this caused any inconvenience. We're taking measures to increase the reliability this order generation process.
Posted Mar 27, 2024 - 08:54 CET
Monitoring
We've had a delay in our nightly order generation that caused orders for some merchants to no be generated at 03:30 AM CET. most orders have been generated by now and we're monitoring the remaining batch generation. We'll investigate the root cause to prevent this from happening again.
Posted Mar 27, 2024 - 08:48 CET
This incident affected: Portal and Main Platform.