Reported issues in Klaviyo integration
Incident Report for Firmhouse
Resolved
We've been in touch with Klaviyo and have been seeing stable deliverability since monitoring this issue. Our team is working on additional measures to further improve the resilience against API issues at Klaviyo.
Posted Jan 05, 2024 - 13:05 CET
Monitoring
Events were being rejected by Klaviyo's API. Presumably due to security settings on Klaviyo's end incorrectly rejecting API calls from our server. We resolved this by accessing Klaviyo from a different host and are monitoring the situation. We are reaching out to Klaviyo to figure out why these API calls were rejected and how we can prevent something like this from happening again.
Posted Jan 04, 2024 - 13:45 CET
Investigating
We are investigating reports of Klaviyo events not being sent or received correctly
Posted Jan 04, 2024 - 11:59 CET
This incident affected: Portal and Main Platform.