Full API outage at Mollie
Incident Report for Firmhouse
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 16:46 CEST
Monitoring
According to Mollie the incident has been resolved. We are monitoring if everything is running smoothly again.
Posted Sep 05, 2023 - 16:50 CEST
Identified
There is a full API outage ongoing at Mollie. Checkouts, payments and other operations towards Mollie are currently broken.
Posted Sep 05, 2023 - 16:40 CEST
This incident affected: Portal and Main Platform, Checkout & Self Service Center, and API.