Mollie API disruption
Incident Report for Firmhouse
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 16:17 CET
Monitoring
Mollie had a brief outage on their API causing payments and checkout to not get through (https://status.mollie.com/incidents/ck8xxn386lk3). The API currently seems to be operational again as we monitor the situation.
Posted Feb 12, 2024 - 16:11 CET
This incident affected: Checkout & Self Service Center and API.