Partial downtime of platform
Incident Report for Firmhouse
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 16:25 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2024 - 12:10 CET
Monitoring
We have implemented a mitigating solution and are monitoring.
Posted Mar 17, 2024 - 12:05 CET
Identified
We've identified a problem with a database follower. We are implementing a mitigation.
Posted Mar 17, 2024 - 11:58 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2024 - 11:54 CET
This incident affected: Portal and Main Platform, Checkout & Self Service Center, and API.