Pages not loading in firmhouse Portal

Incident Report for Firmhouse

Resolved

The small hiccup is resolved and everything has been running smoothly since a couple of hours now. Sorry for the interruption!
Posted Feb 03, 2026 - 19:54 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2026 - 16:51 CET

Monitoring

We've implemented a fix and are monitoring if the issue is resolved.
Posted Feb 03, 2026 - 16:51 CET

Identified

We have identified an issue with pages not loading and showing an error message. We are working on a fix.
Posted Feb 03, 2026 - 16:45 CET
This incident affected: Portal and Main Platform.